Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ACS 5.3 On SNS 3415

Is anyone running ACS 5.3 on a SNS 3415 server.

It looks like this isn't a supported mix, just wondering why ?

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Hello,When Cisco release the

Hello,

When Cisco release the SNS 3415 the current ACS version was 5.4. Developers had to make a different code for this appliance as it uses it own software and is a different kind of server.

ACS 5.3 was never develop to work on this server so that is why you can only use ACS 5.4 or higher.

If you need assistance with anything related ACS feel free to reach me. I used to work at the Cisco AAA support.

 

Regards,

Erdelgad

2 REPLIES
Community Member

Hello,When Cisco release the

Hello,

When Cisco release the SNS 3415 the current ACS version was 5.4. Developers had to make a different code for this appliance as it uses it own software and is a different kind of server.

ACS 5.3 was never develop to work on this server so that is why you can only use ACS 5.4 or higher.

If you need assistance with anything related ACS feel free to reach me. I used to work at the Cisco AAA support.

 

Regards,

Erdelgad

Community Member

ErdelgadThanks for your

Erdelgad

Thanks for your response.  This confirms what Cisco were indicating, I just couldn't work out why.

Regards.

 

118
Views
0
Helpful
2
Replies
CreatePlease to create content