Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS 5.4 Cumulative Patch 7

Hello,

 

yesterday I installed patch 7 for ACS 5.4.

During Installation a warning was shown about exceeded disk quota (which might be usual, as some notes on cisco.com show).

The installation continued, but after reboot the command: "show application version acs" showed still the old version "5.4.0.46.5 Internal Build ID: B221"

I tried to patch once again, but now: "the patch is already installed"

 

is there something wrong with my machine or with the patch?

 

Thank you

 

Karl

Everyone's tags (2)
4 REPLIES
New Member

Karl,Were you ever able to

Karl,

Were you ever able to get the already installed patch installed or validated is the term I read?  I'm having the same problem with patch 5-4-0-46-7.

 

Thanks for any assistance.

 

Adrian

New Member

Hi Adrian,no, I didn't try it

Hi Adrian,

no, I didn't try it again, I wanted to wait, if someone could tell me about the issue.

But I think it's not urgent, because I disabled sshd, the workaround for the SecAdvisory.

I'm still waiting for an answer from Cisco.

 

Karl

New Member

I think, though the device

I think, though the device shows the wrong version, the patch is installed.

last week I've upgraded to 5.6 without problems (upgrade-path should have matched) 

Hi!,  Any update about this??

Hi!,

  Any update about this??? i have the same problem with the 5-4-0-46-7 patch

136
Views
0
Helpful
4
Replies