Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS 5.4 GUI reporting lag

Hello all;

I am trying to sort out a potential issue with ACS 5.4. I log into the primary ACS device via web. When I attempt to pull up logs and monitoring tools, such as authentication pass/fails, I click on the monitoring link. This opens up a new window into our ACS logging device.

 

The logging device takes FOREVER to load any information. It's not a network bandwidth issue. It appears to be something going on with the ACS software and the ACS server. For example, I am currently looking at my Dashboard. I have 5 tabs across. I had the 4 standard tabs, and then created a 5th tab for Radius monitoring. Within the Authentication trends tab, I have three windows: Authentication Trends, Top N Authentications, and Authentication Snapshot. No data ever populates these windows. If I try and click "edit", nothing happens.

 

Sometimes, I log out re-log into the device, and I can get "some" of the data to show up. But then it just hangs again.

 

The /opt file size is only around 42%. Everything appears healthy. The backups run at midnight. I know that the previous admin said if you pull up the Radius trends tab, you need to let it just churn for 40minutes to an hour before it displays the information for the past 7 days. But the Authentication trends tab..which looks mainly at TACACS information, should load in around 15 minutes.

 

Is it just that resource intensive? I can't see why this thing is bogging down like it does.

 

2 REPLIES
New Member

What are using? IE or Firefox

What are using? IE or Firefox and which version? What happens, when push F5 do you then see authenticaion events in your dashboar. If so you nedd to take another Browser. Released notes of ACs shows you which Browsers are supported.

 

Horst

New Member

Nope;I hit F5...it just sits

Nope;

I hit F5...it just sits with blank screen. After an extended period of time, it will finally populate the various sub-windows. I'm running IE.

34
Views
0
Helpful
2
Replies
CreatePlease to create content