Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS 5 ip local pool alternative

Hi there

we have the problem with ACS 5.3, that ip local pools are not supported anymore. Before we had a ACS 4.2 where the PPPoE configuration below worked (pool was dynamically configured in the user or group attributes of ACS 4.2). Now we would like to use a local DHCP pool (pool INTERNET) for some of the PPPoE clients, but at the same time we have some clients that should have a static IP (delivered via a Framed-IP-Address).

Now we have the problem, that the DHCP pool is not used for the dynamic PPPoE clients, can anybody help?

aaa authentication ppp ADSL local group radius

aaa authorization network ADSL local group radius if-authenticated

aaa accounting network ADSL start-stop group radius

aaa accounting system default start-stop group tacacs+

ip dhcp pool INTERNET - new

   import all

   network 192.168.1.0 255.255.255.0

   domain-name domain.ch

!

ip vrf ADSL-INTERNET

rd 65500:101

route-target export 65500:101

route-target import 65500:101

!

interface Loopback3

ip vrf forwarding ADSL-INTERNET

ip address 10.10.10.10 255.255.255.255

!

interface Virtual-Template1

description template for incomming PPPoE sessions

mtu 1492

ip unnumbered Loopback3

no peer default ip address - old

!peer default ip address dhcp-pool INTERNET - new

keepalive 5

ppp mtu adaptive

ppp authentication chap ADSL

ppp authorization ADSL

ppp accounting ADSL

!

!ip local pool INTERNET 83.144.249.1 83.144.249.254 group ADSL - old

Thanks a lot and best regards

Dominic

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

ACS 5 ip local pool alternative

Hi Dominic

As we already tested together in the lab, the following RADIUS attribute works for you, so you can still use the "ip local pool" on the router:

Attribute: cisco-av-pair

Value: ip:addr-pool=TEST

Best regards

Heiko

1 REPLY
New Member

ACS 5 ip local pool alternative

Hi Dominic

As we already tested together in the lab, the following RADIUS attribute works for you, so you can still use the "ip local pool" on the router:

Attribute: cisco-av-pair

Value: ip:addr-pool=TEST

Best regards

Heiko

1187
Views
0
Helpful
1
Replies
CreatePlease to create content