Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS admin not working

Dear All,

i have a unique problem with the ACS v 3.3.2

what happens is that when i install the acs v 3.3.2 on windows 2000 advance server and run the acs admin i get a http-500 internal server error and when i refresh the page several times i get the acs gui with some broken images of acs logo and stuff like that. I also have the same version of acs and windows running in the same domain and with the same configurations and its running fine too. Can anybody guide me through this isue.

5 REPLIES

Re: ACS admin not working

I think the problem might be due to the Java environment.

Try to install the Same Java files as on the working machine and check

Narayan

New Member

Re: ACS admin not working

well!! i installed the IE6 sP1, java plugin,checked proxy, but still i find a http-500 internal server error. Also reinstalled the ACS server,and did all i can to fix this issue but still its not helping me, can any body guide me which windows components and service are required or not required...by the way i installed exaclty the same windows components as on my working machine of ACS server....

Cisco Employee

Re: ACS admin not working

New Member

Re: ACS admin not working

well!! i installed the IE6 sP1, java plugin,checked proxy, but still i find a http-500 internal server error. Also reinstalled the ACS server,and did all i can to fix this issue but still its not helping me, can any body guide me which windows components and service are required or not required...by the way i installed exaclty the same windows components as on my working machine of ACS server....

Cisco Employee

Re: ACS admin not working

Hi,

In some ACS Versions Error 500 is seen instead of a more appropriate error if the Access Policies of ACS are denying access to the user.

Take a look at the access policies defined in ACS for Administrative Sessions.

A look at CsAdmin.log will also reveal the reason of the error.

243
Views
0
Helpful
5
Replies
CreatePlease to create content