Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

ACS Appliance 4.2 integrated with Windows server 2008

Hi

I have installed a solution de control acces with 802.1x. Actually there are two ACS apliances (redundancy) integrated with Windows 2003. My customer in one month change his platform windows 2003 by windows 2008. I need to know if this change affect the actual solution. Thanks

Regards

Jorge Moreno

2 REPLIES

Re: ACS Appliance 4.2 integrated with Windows server 2008

It should support win server 2008 per release notes, refer to "Table 16 User Databases". You might need apply patch 4 or later.

http://www.cisco.com/en/US/partner/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.2/release/notes/ACS42_RN.html#wp100949

Re: ACS Appliance 4.2 integrated with Windows server 2008

Hi Jorge,

There is a known enhancement bug. You can install ACS on 64 bit OS but only with ACS 4.2.1.15.  However,  Windows 2008 R2 is still not supported with any version of ACS

CSCta35271 Support for Windows server 2008 R2

Acs 4.2.x doesn't support all newer versions of Windows 2008. It only supports the below listed version.
You can also check the release notes.

Supported Operating Systems section

-Windows Server 2008, Standard Edition

-Windows Server 2008, Enterprise Edition

-Japanese Windows Server 2008, Standard Edition, Service Pack 2

-Japanese Windows Server 2008, Enterprise Edition, Service Pack 2

This bug might get fixed in upcoming patches of version 4.2.1.15.

Note: DC running on win2008 and RA on 2003 will work fine from 4.2 patch 4 onwards.




Regards,
~JG

Do rate helpful posts!


					
				
			
			
				
			
			
				
275
Views
0
Helpful
2
Replies
CreatePlease to create content