Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS Appliance Upgrade issue

Dear ACS appliance users,

Seem like Cisco doesn`t release any patches for the ACS Appliance for recently Windows attacks (Blaster, etc). Is the Appliance`s Operating System vulnerable to these attacks?

Any insight would be appreciate.

Best Regards,

Engel

2 REPLIES
Silver

Re: ACS Appliance Upgrade issue

Of course, the ACS Appliance requires the security patches to be applied. It is availabe on the software center on www.cisco.com and can be downloaded from there. For more info, please refer to:

Cisco Secure ACS Solution Engine/Cisco Secure ACS Appliance

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00801aedd6.shtml#secure

New Member

Re: ACS Appliance Upgrade issue

Thanks for pointing to the link.

Regards,

143
Views
0
Helpful
2
Replies
CreatePlease to create content