Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS backup and restore

We're attempting to perform an ACS restore on our ACS Server v3.2 running on a Windows 2003 server.

Documentation says that the restore process should take several minutes, but we've tried this twice with no luck. The first time went all night (from 4:30pm to 7:30am) and didn't even finish. We had to reboot the server to get services back.I tried running a restore of just the System Configuration (I did System Config and Users/Groups the first time), but it's been going for almost 30 minutes this time.

I looked in the Services list in the control panel and the only service that is not stopped is the "CSAdmin" service and that's still in the "Stopping" status. Also, the web interface just shows the clock saying "Restoring..." with the message of "CiscoSecure is currently restoring a backup, and will be offline until the restore is complete"

Are there any bugs with v3.2 that would cause this to hang? Any help would be appreciated!

  • AAA Identity and NAC
Everyone's tags (4)
2 REPLIES
New Member

Re: ACS backup and restore

Correction....this is ACS version 4.1, not 3.2.

Cisco Employee

Re: ACS backup and restore

The symptoms point to database corruption, please open a TAC case so we can correct the database.

695
Views
0
Helpful
2
Replies
This widget could not be displayed.