Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS Data Upgrade Failed after upgrading 5.1.0.44 to 5.3.0.40 and patch 5.3.0.40.2

Hi all!

I have upgradet our ACS VM Appl. from 5.1.0.44 to 5.3.0.40 with the upgrade-bundle.

After That everything was OK, but the Monitoring- and Reportsystem shows me "Data Upgrade Failed".

The service "View-logprocessor" was "not monitored".

I googled that a patch resolved the problem. (CSCtu15651 > https://supportforums.cisco.com/thread/2108992)

Then i installed the patch 5.3.0.40.2.

The problem ist the same, but the service "View-logprocessor" is now "running".

What can I do now?

Thanks

3 REPLIES
Cisco Employee

ACS Data Upgrade Failed after upgrading 5.1.0.44 to 5.3.0.40 and

Yes patch 2 should solve this issue. If you install patch 2 and the service is now running I think this issue is in fact resolved since running is the expected state when running "show application status acs"

ACS role: PRIMARY

Process 'database'                  running
Process 'management'                running
Process 'runtime'                   running
Process 'view-database'             running
Process 'view-jobmanager'           running
Process 'view-alertmanager'         running
Process 'view-collector'            running
Process 'view-logprocessor'         running

What is your current concern?

New Member

ACS Data Upgrade Failed after upgrading 5.1.0.44 to 5.3.0.40 and

Patch 2 solved the issue of the service:

Adclient running 0.0%0.1%Thu Mar 01 09:39:00 MET 2012
Database running 0.1%0.9%Thu Mar 01 09:39:00 MET 2012
Management running 0.3%9.4%Thu Mar 01 09:39:00 MET 2012
Runtime running 0.0%1.8%Thu Mar 01 09:39:00 MET 2012
View-alertmanager running 0.0%2.1%Thu Mar 01 09:39:00 MET 2012
View-collector running 0.0%0.2%Thu Mar 01 09:39:00 MET 2012
View-database running 0.1%3.0%Thu Mar 01 09:39:00 MET 2012
View-jobmanager running 0.0%2.1%Thu Mar 01 09:39:00 MET 2012
View-logprocessor running 0.0%2.2%Thu Mar 01 09:39:00 MET 2012

but the Monitoring- and Reportsystem shows me "Data Upgrade Failed" an it is not available.

How can I fix this?

New Member

ACS Data Upgrade Failed after upgrading 5.1.0.44 to 5.3.0.40 and

All is running now:

Recovering the VM to old 5.1

(optional minimize downtime by cloning the system)

Second run upgrading the system to 5.3

After check all functions patch 2

912
Views
0
Helpful
3
Replies
CreatePlease login to create content