Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

acs for windows buffer overflow vulnerability

With regards to the recent discovery of the above mentioned vulnerability, i am running acs v3.0 and will need to upgrade to v3.04. Is it possible to upgrade directly from v3.0 to v3.4.

regards

mark weaver

3 REPLIES
New Member

Re: acs for windows buffer overflow vulnerability

Good question. My experience is that yes you can. However, I also have question for method of roll-back in case there are additional problems with 3.04

New Member

Re: acs for windows buffer overflow vulnerability

I also have questions - I am currently running versio 3.0 2.5) of ACS server -

do I need to upgrade ?

if so to ehat version ?

New Member

Re: acs for windows buffer overflow vulnerability

Check out the link below, that is where i got my information from.

http://www.cisco.com/warp/public/707/cisco-sa-20030423-ACS.shtml

regards

mark

159
Views
0
Helpful
3
Replies
CreatePlease to create content