Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ACS Migration from 4.1.1.23 to 5.2

I need to upgrade my ACS for windows 4.1.1.23 to 5.2 as we have come across the windows 2008R2 AD problem. Now reading the migration document it says I need  to go to at least 4.1.1.24 first which will not be a problem, then I need a migation server, so that means I need another ACS server as the migration server.

As I already have 2 ACS servers could I use one of them as the Migration server, ie take it out of production?

1 REPLY
Silver

ACS Migration from 4.1.1.23 to 5.2

Hello,

The migration utility can only be executed on an ACS for Windows server as direct access to the Windows OS is needed (RDP connection is not supported for the migration procedure. Direct access to the server is needed).

If you have two ACS servers and one of them is an ACS for Windows you might want to take it out of production and run the migration.bat file on it. It will come up with the CMD windows that will prompt you for the details needed during the migration process.

Your statement is completely valid and should be a good approach in order to migrate your ACS 4.x database to ACS 5.x.

Hope this clarifies it.

Regards.

405
Views
0
Helpful
1
Replies
CreatePlease login to create content