Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS Replication is not happening


we have two ACS 4.2 for Windows. We moved to them from ACS SE 4.1. I restored all backups to ACS 4.2 and tried to setup replication, but it is not happening. I already checked through troubleshooting guide and seems like everything is configured properly.

In Master Server I can see record "Outbound replication cycle starting...", but it is the only record I can see in logs. At Slave Server there are no records at all. I also checked network connectivity between servers by telnetting to port 2000 - works fine. So it seems something wrong in ACS. Where can I collect additional data for troubleshooting?

Thanks a lot

New Member

Re: ACS Replication is not happening

just tried to sniff traffic at master server. Can't see any packets sent to slave server. Any ideas?

New Member

Re: ACS Replication is not happening

Additional Info - I could make it work, but I had to remove at Master Server all SEND check-boxes in Replication Components table except Network Configuration. Replication went fine. Then I added another replication component and tested replication. it worked until I enabled Password validation settings to be sent and then it stopped working. Removing this component didn't help to run replication. I had to remove all components again, replicate database and then add all components back, except Password validation settings component.

is it bug?

Re: ACS Replication is not happening

Yes, it does sound like a bug. Please open a TAC case so we can track this.

New Member

Re: ACS Replication is not happening

Unfortunately we don't have smartnet for ACS. So I think I am unable to create a case in TAC.

What is the CISCO's approach to product's bug that can't be reported due to absence of Support Contract?

CreatePlease to create content