Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS Replication

Hi

I've got 2 ACS servers 1 primary and 1 secondary, both on the same version and patch level 3.0(1) Build 40. I have configured the replication on both boxes, and manually set-up the external database configuration and group mappings on both boxes. I have the primary server configured to send all components with the secondary as a replication partner, and the secondary server configured to receive all components with no replication partners.

When I run manual replication from the primary, I get the following message in the log files....

24/10/2003 12:21:23 WARNING ACS 'newstcrs02' does not require replication

I am expecting all AAA clients and group settings to be replicated from the primary to the secondary but this is not happening.

Any clues??

2 REPLIES
New Member

Re: ACS Replication

Two things:

1) Although you don't want to configure bidirectional replication because it's not supported, you do need to have included on the secondary, the primary's AAA server. i.e. it needs to be specifically added under network configuration. Once it's there, you can manually select it as one of the AAA servers to accept replication from or you can choose accept replication from any partner. Note that when you check accept replication from any partner, those partners must be AAA servers listed under network configuration and which will show up under potential replication partners (under accept replication from) - obviously, in this situation, you don't want anything listed on the replication side of the Partners section - just under the drop down box for accept replication.

2. The primary won't generate a replication unless there has been a chance made. Make some minor change like adding a bogus NAS, then initiate replication.

Hope this helps,

Jeff

New Member

Re: ACS Replication

Thanks...

Added a dummy entry and replication happened.

However, I have 3 Aironet 350 AP's on the main server as AAA clients and these are not getting replicated, so I tried to create them manually but the backup server is telling me that the hosts alreay exist but I can't see them in the Network Configuration section.

Any ideas how I can remove these devices from the backup so that they get replicated correctly??

Thanks

Mark

258
Views
5
Helpful
2
Replies
CreatePlease to create content