Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS SE Agent for Win2k8 R2 64 bit

Hello,

I have just added some new domain controllers that are running Win2k8 R2 64 Bit and am trying to link them to our Cisco ACS SE to authenticate based on active directory credentials.  However I can't seem to find any ACS Agent software to load on the new domain controllers.  Is there updated software available for this or another way to link Win2k8 R2 64 Bit Active directory to an ACS Solution Engine?

Jim

1 REPLY

Re: ACS SE Agent for Win2k8 R2 64 bit

Hi Jim,

Considering you are using ACSse 1113 4.2 version, Actually Remote agent 4.2 only support

Windows Server 2008, Standard Edition with Service Pack 2

Windows Server 2008, Enterprise Edition with Service Pack 2

And not R2.

http://ciscosystems.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.2.1/Release_Notes/acs421_rn.html#wp1050574

TAC has already opened new enhancement  request for ACS 4.2 support  with 2008 R2. I Development is working on it  and we should get an  update in some time.

Latest  filed  enhancement is CSCta35271 which is internal for the time being  but  other one which was filed earlier is avilable to view i.e. CSCtd56660:-

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?caller=pluginredirector&method=fetchBugDetails&bugId=CSCta35271

thanks,

Vinay

Do Rate, it helps other customer

Thanks & Regards
476
Views
0
Helpful
1
Replies
CreatePlease to create content