Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS SE upgrade to 4.1.1.24 fails with certificate error

Upgrading from 3.3.4.12 on an 1111 server (as part of a migration to 4.2 on a set of 1113s) I get this:

(Wed Nov 19 23:20:29 2008): : A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

(800B0101)

(Wed Nov 19 23:20:33 2008): Upgrade of Cisco Secure ACS to 4.1.1.24 failed.

This seems to be an error that on a standard windows server you'd fix by downloading an upgraded root certificate list from Microsoft, but I can't do this on an ACS engine. Is there a fix for this?

I'm going to yank the box once I have a good backup from 4.1.1.24, so forcing it to upgrade anyhow would work OK too.

Thanks

1 REPLY
New Member

Re: ACS SE upgrade to 4.1.1.24 fails with certificate error

TAC solution was to install the "Upgrade Package Appliance management ACS 4.1.1.24" first. Worked too. Bug CSCsk67139.

272
Views
0
Helpful
1
Replies
CreatePlease to create content