Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS server version 5.5, issues with FFL ?

We want to Upgrade ACS Server from version 5.4 to 5.5, as I read it supports Windows 2012 R2 environment. Does it has any issues with Windows 2012 FFL (Forest Functional Level ) ?

  • AAA Identity and NAC
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

There have not been any

There have not been any issues reported with ACS 5.5 patch 1 with 2012 R2 FFL.

http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-5/release/notes/acs_55_rn.html

Support for Windows 2012 and 2012 R2 Servers—ACS 5.5 now supports Windows 2012 and 2012 R2 Servers. The Windows 2012 R2 server is supported after ACS 5.5 patch 1. Windows 2012 server has enhanced security and added functionalities. 

 

Regards,

Jatin Katyal

* Do rate helpful posts*

~BR Jatin Katyal **Do rate helpful posts**
1 REPLY
Cisco Employee

There have not been any

There have not been any issues reported with ACS 5.5 patch 1 with 2012 R2 FFL.

http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-5/release/notes/acs_55_rn.html

Support for Windows 2012 and 2012 R2 Servers—ACS 5.5 now supports Windows 2012 and 2012 R2 Servers. The Windows 2012 R2 server is supported after ACS 5.5 patch 1. Windows 2012 server has enhanced security and added functionalities. 

 

Regards,

Jatin Katyal

* Do rate helpful posts*

~BR Jatin Katyal **Do rate helpful posts**
79
Views
5
Helpful
1
Replies
This widget could not be displayed.