Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Acs services failing to start

I am currently running ACS v4.2 on a Windows 2003 SP2 server which has been running without problem for the last year or so. I cleared the old log files from the server and rebooted today and now the services are stalling at the following stages..

CSadmin > starting

CSAuth

CSdbSync

CSlog > Stopping

CSmon > Starting

CSRadius > Starting

CSTacas

when I try to start a service manually I get an error saying that Windows could not start the service and the event log is filling up with the following error..

5/12/2009 2:57:50 PM CiscoAAA Error None 1 N/A BI082ACS01 The description for Event ID ( 1 ) in Source ( CiscoAAA ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: CSTacacs, Can not initialize SchemeLayer, 74.

1 REPLY
New Member

Re: Acs services failing to start

The only thing I can recommend to you is reinstall OS and Cisco Secure. There are some missing dll file in windows that is not useful for ACS to be installed.

Here is my recommend to you:

-Reinstall OS, SP, latest patch, and antivirus.

-Install ACS with no data

-Verify all services are running

-then replicate data from existing ACS server

1799
Views
0
Helpful
1
Replies