Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS shutdown?

Hello all. I have 2 x ACS 1112 Solution Engines v 4.0. When I do a shutdown either through HTTP or the console, my understanding is that the ACS should eventually power itself off.

Having tried this on both ACSs a few times, this doesn't happen. There is no console message (not even - "Its safe to power-off this computer") and they are still powered-up as per normal operation.

Any ideas anyone as this is causing problems when I re-plug the power back in (services stop and don't restart properly!).

Has anyone seen this before? And better still, anyone any ideas why this happens and how to correct it?

Many thanks

3 REPLIES
Anonymous
N/A

Re: ACS shutdown?

I think you are running into a bug here. the bug-Id is: CSCar04317

New Member

Re: ACS shutdown?

Many thanks Pengke11.

I'm still struggling with this so your reply is much appreciated. I've tried looking at the bug-id but it is not recognised. Have you mis-typed it?

Hope you can clarify

New Member

Re: ACS shutdown?

Hello all, finally think I've worked this one out. It seems to be related to bug CSCeh28800. When database replication is used (which I want to use), the services fail upon a reboot/restart.

Not sure where I go from here though, apart from not using the databse replication tool! It seems to me though that this is quite a useful tool..... I've looked on Cisco for software patches but had no luck :-(

384
Views
0
Helpful
3
Replies