Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS static IP

I am setting up a new ACS appliance (Cisco 1113). I followed the steps to setup a static ip address but when I do a show, it still says yes to dhcp enabled. I am on a working network, the ACS got a dhcp address. The system says new ip address set, but it does not. Any ideas? Here is what I have done.

asc1> set ip

Use Static IP Address [Yes]: Y

IP Address [10.36.254.222]: 10.36.254.222

Subnet Mask [255.255.255.0]: 255.255.255.0

Default Gateway [10.36.254.1]: 10.36.254.1

DNS Servers (Separate multiple servers with a space) [10.14.100.13]: 10.36.254.2

00 10.14.100.13

New Configuration:

DHCP: No

IP Address: 10.36.254.222

Subnet Mask: 255.255.255.0

Default Gateway: 10.36.254.1

DNS Servers: 10.36.254.200 10.14.100.13

IP Address is reconfigured.

Confirm the changes? [Yes]: Y

New ip address is set.

Default gateway is set to 10.36.254.1.

DNS servers are set to 10.36.254.200 10.14.100.13.

Test network connectivity [Yes]: Y

Enter hostname or IP address: 10.8.0.24

Pinging 10.8.0.24 with 32 bytes of data:

Reply from 10.8.0.24: bytes=32 time<10ms TTL=125

Reply from 10.8.0.24: bytes=32 time<10ms TTL=125

Reply from 10.8.0.24: bytes=32 time<10ms TTL=125

Reply from 10.8.0.24: bytes=32 time<10ms TTL=125

Ping statistics for 10.8.0.24:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

Test network connectivity [Yes]: N

Stopping all ACS Services

Stopping service: CSAdmin.

Stopping service: CSAuth..

Stopping service: CSDbSync.

Stopping service: CSLog.

Stopping service: CSMon.

Stopping service: CSRadius..

Stopping service: CSTacacs..

Starting all ACS Services

Starting service: CSAdmin...

Starting service: CSAuth.

Starting service: CSDbSync.

Starting service: CSLog..

Starting service: CSMon.

Starting service: CSRadius.

Starting service: CSTacacs..

asc1>Show

asc1.ridemetro.org

Cisco Secure ACS: 4.1.1.23

Appliance Management Software: 4.1.1.23

Appliance Base Image: 4.1.1.4

CSA build 4.0.1.543.2: (Patch: 4_0_1_543)

Session Timeout: 10

Last Reboot Time: Fri Jan 25 10:49:31 2008

Current Date & Time: 1/25/2008 11:29:39

Time Zone: (GMT-06:00) Central Time (US & Canada)

NTP Server(s): 10.100.101.13

CPU Load Free Disk Free Physical Memory

0.00% 17.0 GB 787 MB

Appliance IP Configuration

DHCP Enabled. . . . . . . . . . .: Yes

IP Address. . . . . . . . . . . .: 10.36.254.222

Subnet Mask . . . . . . . . . . .: 255.255.255.0

Default Gateway . . . . . . . . .: 10.36.254.1

DNS Servers . . . . . . . . . . .: 10.14.100.13

--- Please hit enter to continue ---

CSAdmin running

CSAuth running

CSDbSync running

CSLog running

CSMon running

CSRadius running

CSTacacs running

CSAgent running

asc1>

Thanks

David

13 REPLIES

Re: ACS static IP

David,

For setting up IP address we need to make sure that ACS SE is connected to a working Ethernet connection before setting or changing the IP address of your ACS SE.

If the port is down or not connected then appliance will not display any ip address, even if it was already configured

If still issue is there try to set up bottom port.

Note To set or change the IP address of your ACS SE, ACS SE must be connected to a working Ethernet connection.

Regards,

~JG

Do rate helpful posts

New Member

Re: ACS static IP

I am on a working network, that is how I got a dhcp address. I have been using the bottom port becuase Cisco doc's show that to be NIC 1. I just tried on the top NIC and see the same results.

New Member

Re: ACS static IP

try to enable dhcp on the interface,and when you got the IP address from DHCP.try to reconfigure it using static IP address.

New Member

Re: ACS static IP

Hi David,

I can't be a big help in your case(we run the same version, but on WIN box), but I noticed there are a maintenance update 4.1.4 SE. Also it seems the DHCP IP address is the same as the static one, isn't it?

New Member

Re: ACS static IP

Yes I tried so many things to get it to work. In the example I included in this thread I did try to use the dhcp address as the static.

I opened a TAC case. The engineer had me downlod a new version of the recovery cd. It did not resolve the problem either. He ended up sending me a new ACS SE RMA. That one works fine. Thanks for all the comments.

New Member

Re: ACS static IP

Hello David,

we have the same issue. We have to 1113 with ACS 4.1.1.23 and the system changes the manually configured ip to dhcp. Was it really a hardware problem on your appliance?

Please, give me a short answer.

Thank you,

Markus

New Member

Re: ACS static IP

All I can say for sure is that the guy at Cisco TAC could not figure it out so he sent me a new one. He never said for sure what the problem was, just decided to replace it.

Hope this helps,

David

New Member

Re: ACS static IP

Hi,

I have exactly the same issue with the same HW and same OS 4.1.1.23. All of you change the HW?

I have two ACS with this HW. The HW is new, first time that I see that with ACS. And the issue is on both appliance.

Is it working if you use DHCP?

I see that it's working with Static only if i enter an IP like 192.168.001.001 - There is no connectivity if I use 192.168.1.1

But if I reboot the appliance, it still try DHCP.

Very strange.

New Member

Re: ACS static IP

Hello,

I opened a case and the engineer told me to start a RMA. So I think it's really a hardware issue. I've no more information about that strange behavior.

Ciao,

Markus

New Member

Re: ACS static IP

Hello,

Is it ok for you with news appliances?

Cisco sent me other appliances but i still have this issue. I impossible to have Static IP working properly! DHCP is always enable!...

Thanks for your answer.. And i you have some ideas..

New Member

Re: ACS static IP

Hello,

Thank you for this conversation.

I've got the same behaviour on two ACS :(

I'm not happy ! I think I will have to open a case and do RMA....

Here is the same output :

radiusnord> set ip

Use Static IP Address [Yes]:

IP Address [172.25.16.11]:

Subnet Mask [255.255.248.0]:

Default Gateway []: 172.25.16.1

DNS Servers (Separate multiple servers with a space) []: 172.25.16.10 10.200.1.1

0

New Configuration:

DHCP: No

IP Address: 172.25.16.11

Subnet Mask: 255.255.248.0

Default Gateway: 172.25.16.1

DNS Servers: 172.25.16.10 10.200.1.10

IP Address is reconfigured.

Confirm the changes? [Yes]: Yes

New ip address is set.

Default gateway is set to 172.25.16.1.

DNS servers are set to 172.25.16.10 10.200.1.10.

Test network connectivity [Yes]: N

Stopping all ACS Services

Stopping service: CSAdmin.

Stopping service: CSAuth...

Stopping service: CSDbSync.

Stopping service: CSLog.

Stopping service: CSMon.

Stopping service: CSRadius...

Stopping service: CSTacacs..

Starting all ACS Services

Starting service: CSAdmin...

Starting service: CSAuth.

Starting service: CSDbSync.

Starting service: CSLog..

Starting service: CSMon.

Starting service: CSRadius.

Starting service: CSTacacs..

radiusnord> Show

radiusnord.chu-amiens.local

Cisco Secure ACS: 4.1.1.23

Appliance Management Software: 4.1.1.23

Appliance Base Image: 4.1.1.4

CSA build 4.0.1.543.2: (Patch: 4_0_1_543)

Session Timeout: 10

Last Reboot Time: Thu Mar 20 01:33:42 2008

Current Date & Time: 3/20/2008 02:01:07

Time Zone: (GMT+01:00) Brussels, Copenhagen, Madrid, Paris

NTP Server(s): 172.25.82.8

CPU Load Free Disk Free Physical Memory

0.00% 16.5 GB 787 MB

Appliance IP Configuration

DHCP Enabled. . . . . . . . . . .: Yes

IP Address. . . . . . . . . . . .: 172.25.16.11

Subnet Mask . . . . . . . . . . .: 255.255.248.0

Default Gateway . . . . . . . . .:

DNS Servers . . . . . . . . . . .:

--- Please hit enter to continue ---

Re: ACS static IP

Sorry for the inconcenence. To fix this issue we need to apply a patch on acs appliance. Please download the patch from this link,

http://www.cisco.com/cgi-bin/tablebuild.pl/acs-soleng-3des

Patch filename: applACS-4.1-set-ip-CSCsm73656-Patch.zip

This should fix the issue.

Regards,

~JG

New Member

Re: ACS static IP

Thank you !

404
Views
5
Helpful
13
Replies