Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS Upgrade - Manifest File Not Found In Bundle

Hi all,

I have come across an issue upgrading from ACS 5.4 to 5.5 using ACS 5.5 Application Upgrade Package (ACS_5.5.0.46.tar.gz). The upgrade fails with the error % Manifest file not found in the bundle.

My remote repository is an FTP server (which I can view the contents from the ACS), disk space seems ok:

#show disks

temp. space 3% used (152112 of 7935392)
disk: 6% used (3563676 of 64466716)

Internal filesystems:
  all internal filesystems have sufficient free space

The ACS current version is 5.4.0.46.0a, which is the correct version upgrading to 5.5 according to the install instructions. I am going to try the ISO version shortly, but before I do, has anyone come across this issue previously and found a fix?

Thanks.

 

3 REPLIES
Cisco Employee

When you upgrade from ACS 5.4

When you upgrade from ACS 5.4 to ACS 5.5, it is mandatory to install the pointed patch before you start upgrading from ACS 5.4 version. The name of the patch file is Pointed-PreUpgrade-CSCum04132-5-4-0-46-0a.tar.gpg. You can install this pointed patch directly on FCS candidate build or on top of any cumulative patch version.

http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-5/installation/guide/csacs_book/csacs_upg.html#pgfId-1199565

New Member

Thanks mohanak, current ACS

Thanks mohanak, current ACS version is 5.4.0.46.0a....

Cisco Employee

Problem: "Error: Saved the

Problem: "Error: Saved the running configuration to startup successfully % Manifest file not found in the bundle" on ACS appliance during appliance upgrade

The Error: Saved the running configuration to startup successfully % Manifest file not found in the bundle error appears when an attempt is made to upgrade ACS Express

Solution

Complete these steps in order to upgrade the ACS appliance without any issue:

  1. Download patch 9 (5-0-0-21-9.tar.gpg) and ADE-OS (ACS_5.0.0.21_ADE_OS_1.2_upgrade.tar.gpg ) from: Cisco.com > support > download software > Security > Cisco Secure Access Control System 5.0 > Secure Access Control System Software > 5.0.0.21

  2. After you install the two files, install the ACS 5.1 upgrade ACS_5.1.0.44.tar.gz. This is available from the same path from previous step.

  3. Use this command in order to install the upgrade:

    application upgrade <application-bundle> remote-repository-name
    

This completes the upgrade procedure.

Refer to Upgrading an ACS Server from 5.0 to 5.1 for more information on how to upgrade the ACS appliance.

 

please refer the upgrading acs server 5.4 to 5.5, for complete process.

1143
Views
3
Helpful
3
Replies
CreatePlease to create content