Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ACS Upgrade to 4.1 Error Message

When trying to upgrade 3.3 to 4.1 I get the following error message:

ODBC Operation faild with the following information: Message=[Sybase][ODBC Driver][Adaptive Server Anywhere]Datatbase page size too big, SqlState=8004, NativeError=-97

Thanks

4 REPLIES
New Member

Re: ACS Upgrade to 4.1 Error Message

Hi James,

Did you get an answer to your issue? I'm having a similar errors while installing a fresh new copy of 4.1.

Thanks ... Dan (daniel.leger2@honeywell.com)

New Member

Re: ACS Upgrade to 4.1 Error Message

i actually resolved the problem myself. Turns out we were running symantec backup-exec on the server. That version of backup-exec was using an older version of sybase. You can check this by going to data sources in control panel and under odbc drivers, see what is listed. If any older version of sybase is there, you will need to remove. My problem went away by uninstalling backup-exec.

Hope this helps.

James

Re: ACS Upgrade to 4.1 Error Message

James,

Thanks for sharing it.

Regards,

~JG

New Member

Re: ACS Upgrade to 4.1 Error Message

James, thank you for your quick response on this and also for the clue. Since we are installing this ACS 4.1 on the same server as the CiscoWorks LMS 3.0 we had to stop/disable the LMS services before the installation of ACS .... DL

110
Views
5
Helpful
4
Replies