Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACS verison 3.3

hi, in our environment we have Cisco ACS v3.3 in windows 2003 and trying to upgrade it ACS v4.1.4. but found the data replication from v3.3 to v4.1.4 is causing a issue.

Pls let us know is there way to do data replication with this different code.

thanks

Gopinath V

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: ACS verison 3.3

Hi Gopinath,

For replication process, the primary & secondary servers should be in same version.

Kindly upgrade primary & secondary to 4.1.4 and initiate the replication.

Snippets from User Guide:

"All ACSs that are involved in replication must run the same release of the ACS software. For example,

if the primary ACS is running ACS version 3.2, all secondary ACSs should be running ACS version 3.2.

Because patch releases can introduce significant changes to the ACS internal database, we strongly

recommend that ACSs involved in replication use the same patch level."

If both ACS (primary & secondary) are in same version and still your are facing some issues, let me know.

Thanks,

Srividhya

2 REPLIES
Community Member

Re: ACS verison 3.3

Hi Gopinath,

For replication process, the primary & secondary servers should be in same version.

Kindly upgrade primary & secondary to 4.1.4 and initiate the replication.

Snippets from User Guide:

"All ACSs that are involved in replication must run the same release of the ACS software. For example,

if the primary ACS is running ACS version 3.2, all secondary ACSs should be running ACS version 3.2.

Because patch releases can introduce significant changes to the ACS internal database, we strongly

recommend that ACSs involved in replication use the same patch level."

If both ACS (primary & secondary) are in same version and still your are facing some issues, let me know.

Thanks,

Srividhya

Community Member

Re: ACS verison 3.3

thanks for this information. i was able to do data replication with two server running 4.1.4 code..

thanks

162
Views
0
Helpful
2
Replies
CreatePlease to create content