Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS1113 SE & IP address problems

folks

thought i'd let you all know of a problem i've encountered with an ACS1113 SE 4.1 sitting in a firewall DMZ

i had connectivity issues with the box and had to go onsite and console on to it

only to find it had lost its IP

i reconfigured the address manually but despite telling me the config was saved and displaying the new IP once the services restarted the address was gone

this happened 10 - 12 times until i had to configure the firewall to act as a dhcp server with a scope of a single address

the acs took the address no problem and has been working properly since

anyone seen this before?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ACS1113 SE & IP address problems

Hi,

Make sure that ethernet is connected to the bottom NIC of the ACS SE and then try to set static ip address.

If you are running ACS SE 4.1.1 build 23 then this is a know defect

Path: http://www.cisco.com/cgi-bin/tablebuild.pl/acs-soleng-3des

Patch filename*: applACS-4.1-set-ip-CSCsm73656-Patch.zip

Readme and installaion instructions:

applACS-4.1-set-ip-CSCsm73656-Readme.txt

HTH

Regards,

JK

~BR Jatin Katyal **Do rate helpful posts**
1 REPLY
Cisco Employee

Re: ACS1113 SE & IP address problems

Hi,

Make sure that ethernet is connected to the bottom NIC of the ACS SE and then try to set static ip address.

If you are running ACS SE 4.1.1 build 23 then this is a know defect

Path: http://www.cisco.com/cgi-bin/tablebuild.pl/acs-soleng-3des

Patch filename*: applACS-4.1-set-ip-CSCsm73656-Patch.zip

Readme and installaion instructions:

applACS-4.1-set-ip-CSCsm73656-Readme.txt

HTH

Regards,

JK

~BR Jatin Katyal **Do rate helpful posts**
133
Views
5
Helpful
1
Replies
CreatePlease to create content