Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ACS5.1 getting disconnected from AD

Hi

     I managed to connect acs5.1 to the AD , user's will be able to get  authenticated against the AD when the state is shown "CONNECTED'.

     This will work ok for a day or so and goes into a 'DISCONNECTED' state , users will no more be able to authenticate .

     Is this a known error , or is this an error from the microsoft ws2k3 server side ?

  regards

iyer

3 REPLIES
New Member

ACS5.1 getting disconnected from AD

Check the error message you are getting, if it some clokc skew error, Check NTP status on ACS.

New Member

ACS5.1 getting disconnected from AD

Hi,

Please login to the ACS through the CLI, and make sure that the time, timezone and the DNS server is configured correctly. We need to make sure that the time and the timezone on the ACS is the same as on the AD servers.

You can use the CLI configuration guide at

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_system/5.1/command/reference/cli_app_a.html

Regards,

Kush

Gold

ACS5.1 getting disconnected from AD

There are come fixes included in patches for  ACS 5.1 that could be relevant. It is impossible to tell since there are no ADagent logs included

In particular following CDETS could be relevant that was included in patch 5.

CSCtk08342: ACS becomes disconnected from Active Directory

Latest patch for 5.1 is 5.1.0.44.6 and can be downloaded from CCO

546
Views
0
Helpful
3
Replies
CreatePlease to create content