Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ACS5.1 upgrade failed.

Got information: "Manifest file not found in the bundle" by using command  "patch install 5-1-0-44-1.tar.gpg ACS_Upgrade",

Any help?   Thanks

8 REPLIES
Gold

Re: ACS5.1 upgrade failed.

The command for the upgrade is:

application upgrade application-bundle remote-repository-name

See http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_system/5.1/installation/guide/csacs_upg.html#wp1167547 step 3

New Member

Re: ACS5.1 upgrade failed.

It's weired.  My ACS5.1 has different command sets now.

At beginning, the command is same as document, after I tried with a non existing repository and select "no" at save configurartion, the command set changed. Is this a stupid bug?  Will open a ticket this morning.

New Member

Re: ACS5.1 upgrade failed.

Same result use command "application upgrade":

ACS01/admin# application upgrade 5-1-0-44-1.tar.gpg ACS_Upgrade
Do you want to save the current configuration ? (yes/no) [yes] ?
Generating configuration...
Saved the running configuration to startup successfully
% Manifest file not found in the bundle

New Member

Re: ACS5.1 upgrade failed.

Hi Kevin Sun,

  You forgotten to put the comand acs before the patch argument...

  The correct is  "acs patch install 5-1-0-44-1.tar.gpg ACS_Upgrade"

   By the way, I recommend that you use the last patch avaliable, 5-1-0-44-3.tar.gpg

  My Best Regards,

   Andre Lomonaco

New Member

Re: ACS5.1 upgrade failed.

Hi Guys

I have a problem to download in the acs tha patch 5-1-0-44-3.tar.gpg:

when I try to do this I receive the browser message :"Failed to extract version from the patch bundle. Please verify that this patch bundle is valid".

I have an 1121 appliance with 5.1.0.44.2 version installed.

The Md5 checksum of the downloaded file is correct.

Can Anyone help me?

Thanks and Regards

New Member

Re: ACS5.1 upgrade failed.

Mak sure don't use tftp as download server, use ftp only.    This was my problem, not command related.

New Member

Re: ACS5.1 upgrade failed.

Thanks a lot yuo have resolved my problem.

good job!!!

New Member

Re: ACS5.1 upgrade failed.

Hello,

After beeting my head against the wall on this,  I decided to put the patch file onto a box that did not have pkzip or power archive on it.  Essentially so that this patch file would not associate itself to a program.

I then re-named it  to  5-1-0-44-3.tar.gpg   (it downloads from Cisco's web site as  5-1-0-44-3.tar.tar)

I then was then able to use FTP to apply the patch and do "acs patch install 5-1-44-3.tar.gpg (repository)

Seems as though the script only wants to see .gph ye for some strange reason the file downloads as .tar.tar

-pat

1387
Views
0
Helpful
8
Replies
CreatePlease to create content