Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

After upgrade to 5.5.0.46, %Error: Unable to launch ADE-OS shell. Disk full

hi guys

I upgraded from 5.3.0.40.9 to 5.5.0.46 using the application upgrade bundle which went mostly good except that CLI SSH access to the ACS is now not working. It allows me to login, however immediately throws an error:

% Error: Unable to launch ADE-OS shell. Disk full. 

I get the same error with a seperate admin account, however a colleague of mine IS able to login without any issues.

Any ideas? Thanks.

Rama

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

We've been seeing this issue

We've been seeing this issue quite frequently in cases where customer upgrade from the previous versions to ACS 5.5 because in an upgrade process it also moves the view-database and that fills the /opt. In your case it seems to be 100%.

If that is the case than you need to install root patch and then clear the old logs. For this to be done, you need to contact TAC.

In latest version of ACS 5 we have a simple command "acsview replace-cleandb" that actually do the same thing however we don't have an option to login via SSH.

http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-5/command/reference/cli/cli_app_a.html#marker-1154943

 

Regards,

Jatin Katyal

*Do rate helpful posts*

~BR Jatin Katyal **Do rate helpful posts**
2 REPLIES
Cisco Employee

We've been seeing this issue

We've been seeing this issue quite frequently in cases where customer upgrade from the previous versions to ACS 5.5 because in an upgrade process it also moves the view-database and that fills the /opt. In your case it seems to be 100%.

If that is the case than you need to install root patch and then clear the old logs. For this to be done, you need to contact TAC.

In latest version of ACS 5 we have a simple command "acsview replace-cleandb" that actually do the same thing however we don't have an option to login via SSH.

http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-5/command/reference/cli/cli_app_a.html#marker-1154943

 

Regards,

Jatin Katyal

*Do rate helpful posts*

~BR Jatin Katyal **Do rate helpful posts**
New Member

I have encountered this issue

I have encountered this issue recently after upgrading from 5.3 to 5.5 however we are struggling to confirm if this patch can be applied ? Does this have a specific bugID we can refer to.

474
Views
0
Helpful
2
Replies
CreatePlease login to create content