Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Anyone else have problems with patches wiping out ACS box

This is the second time I applied an ACS patch to one of our ACS SE 1113 boxes only to have it come up in an unusable state. Today I applied 4.1.4.13.11 from patch level 4.1.4.13.7. I used the GUI to apply the patch. Now most of the services will not start. Rollback does not work. It appears it will have to be re-imaged again.

I was just wondering if anyone else has had this problem. Perhaps I should have used the command line to apply the patch ?

Randy

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Anyone else have problems with patches wiping out ACS box

you need to apply CSUpdate first and then the patch for 4.1.4.13.7

Regards,

Prem

Please rate if this helps!

5 REPLIES

Re: Anyone else have problems with patches wiping out ACS box

you need to apply CSUpdate first and then the patch for 4.1.4.13.7

Regards,

Prem

Please rate if this helps!

New Member

Re: Anyone else have problems with patches wiping out ACS box

Prem,

I was already on patch level 7 and was going up to patch level 11. Are you saying that I have to install the CSUpdate for 11 and then the patch for 11 and in that order ?

Thanks

Randy

Re: Anyone else have problems with patches wiping out ACS box

Thats what Readme files says.

what I can suggest is, try rolling back the patch 11. And then try to run CSUpdate first and then fix. Else re-image is the only solution left.

Regards,

Prem

Please rate if it helps!

New Member

Re: Anyone else have problems with patches wiping out ACS box

Yes you were correct. I broke it because I did not install the CSUpdate patch first.

Still you would think Cisco's programmers could check to see if the patch you are about to install matches the CSUpdate version before proceeding - especially since the results can be pretty bad. I had to reimage the box, I guess I will read the instructions more carefully next time.

Randy

Re: Anyone else have problems with patches wiping out ACS box

I dont think they will. But this is what you can try at this moment.

upload the CSUpdate from the CLI as per the read me file, and install it.

Then apply the fix and install it and reboot the ACS SE.

Not all the time, but in few instances I have seen this to work.

worth a try.

Regards,

Prem

157
Views
0
Helpful
5
Replies
CreatePlease login to create content