Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

applying a new patch on the ISE 1.4.1. reboot required?

when applying a new patch on the ISE 1.4.1, will the server be taken off line whilst the patch is applied. i.e.does the server require a reboot after the patch is applied?

Everyone's tags (1)
4 REPLIES
Cisco Employee

Reboot is not required for

Reboot is not required for patch installation. Please always refer the release notes before you apply any cumulative patch. Release notes of Cisco ISE Version 1.1.4.218 Cumulative Patch 1

http://www.cisco.com/c/en/us/td/docs/security/ise/1-1-1/release_notes/ise111_rn.html#pgfId-420842

The only time ISE required a reboot when you apply ISE 1.2 patch 5. This was documented in the release notes. Cisco ISE Version 1.2.0.899—Cumulative Patch 5

http://www.cisco.com/c/en/us/td/docs/security/ise/1-2/release_notes/ise12_rn.html#pgfId-450014

Hope that helps.

 

~BR

Jatin Katyal

**Do rate helpful posts**

~BR Jatin Katyal **Do rate helpful posts**
New Member

many thanks for your reply

many thanks for your reply Jatin :-)

New Member

This is what is presently

This is what is presently installed:

Cisco Identity Services Engine
---------------------------------------------
Version : 1.1.4.218

 

Cisco Identity Services Engine Patch
---------------------------------------------
Version : 2


Cisco Identity Services Engine Patch
---------------------------------------------
Version : 8

 

So is it correct to say that if I have installed patch 8 , then I do not need to install 3-7?

 

ise-patchbundle-1.1.4.218-3-80980.i386.tar.gz

ise-patchbundle-1.1.4.218-4-82816.i386.tar.gz

ise-patchbundle-1.1.4.218-5-83887.i386.tar.gz

ise-patchbundle-1.1.4.218-6-83972.i386.tar.gz

ise-patchbundle-1.1.4.218-7-87377.i386.tar.gz

Cisco Employee

That is correct. Since you've

That is correct. Since you've already applied a cumulative patch 8 so you don't need to apply any previous patches because cumulative patch contains the fix of previous all patches.

 

~BR

Jatin Katyal

**Do rate helpful posts**

~BR Jatin Katyal **Do rate helpful posts**
694
Views
8
Helpful
4
Replies
CreatePlease to create content