Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Authentication Failed : Proxy failure

what is wrong , authentication is failed and the mesage is this:

Authentication Failed : Proxy failure

thank you

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Authentication Failed : Proxy failure

Go to Network Configuration > Under "Network Device Groups" click on "(Not Assigned)"

Under "(Not Assigned) AAA Servers", note down the entry name for your machine's IP address, which can be confirmed from DOS command prompt

using command "ipconfig/all"

Then Go back to Network Configuration > Under "Proxy Distribution Table", click on "(Default)"

And make sure AAA server name entry for your machine is in "Forward To" column. If its not, then move your machines entry to the column, and make sure that all other entry is under "AAA Servers". Then press "Submit + Restart"

Finally, try to authenticate few client against this ACS server.

Regards,

Prem

2 REPLIES

Re: Authentication Failed : Proxy failure

Go to Network Configuration > Under "Network Device Groups" click on "(Not Assigned)"

Under "(Not Assigned) AAA Servers", note down the entry name for your machine's IP address, which can be confirmed from DOS command prompt

using command "ipconfig/all"

Then Go back to Network Configuration > Under "Proxy Distribution Table", click on "(Default)"

And make sure AAA server name entry for your machine is in "Forward To" column. If its not, then move your machines entry to the column, and make sure that all other entry is under "AAA Servers". Then press "Submit + Restart"

Finally, try to authenticate few client against this ACS server.

Regards,

Prem

New Member

Re: Authentication Failed : Proxy failure

Hi Prem,

Why does the ACS behave like this, is this a bug? My ACS was working fine then all of a sudden I encounter this error. My ACS entry was already in the "Forward to" column so I just pressed "Submit & Restart" and it worked fine.

1839
Views
10
Helpful
2
Replies