Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

AVG 2012 and NAC 4.8.2.3

We have CAM/CAS 4.8.2, NAC agent 4.8.2.3 and compliance module 3.4.27.1. AVG 2012 cannot be recognized by NAC agent. From the link below, it should work:

http://www.cisco.com/en/US/docs/security/nac/appliance/release_notes/49/WinAV-AS-vers90.pdf

Anyone has success with it?

1 REPLY

AVG 2012 and NAC 4.8.2.3

We are running cas/cam and client 4.9.0 with the same compliance module version.

Unfortunatly I realized early that even though it says AVG 2012 is supported you need to read closer. AVG Internet Security 2012 and AVG Antivirus 2012 are supported but for some reason AVG Free 2012 is not. I am hoping this is fixed in the next compliance module update which should be pretty soon.

I did not open a TAC case on this yet as I have had so many issues with 4.9.0 I think I already had opened up 7 bugs with it including the first one that was sev 1, basically after about 30 -40 users logged into the system the cas would hard lock up, at this point I am happy to have 4.9.1 stable.

682
Views
5
Helpful
1
Replies
CreatePlease login to create content