Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Bug Fixes of patch update for ACS 4.0 appliance (4.0.1.42)

Hi!

Please let me know if there are bug fixes or patch updates for ACS appliance 4.0?

When cable is unplugged and plugged again to Appliance's NIC, we can't access managemet GUI of ACS even if all services are running. The workaround is restarting the services but this is not acceptable to our client. They want ACS to be up again when its NIC is reconnected. Thanks in advance.

2 REPLIES

Re: Bug Fixes of patch update for ACS 4.0 appliance (4.0.1.42)

Hi,

A quick bug search pulled this one, that has somewhat similar symptoms. See if this applies to you. I am afraid Cisco hasn't listed a fixed in version for this bug. You may have to open a TAC case or try to upgrade to a highest revision in the 4.0 code.

CSCsd98589 Bug Details

Headline authentications fail when NIC reconnected after reboot

Product acs

Feature OTHERS Components Duplicate of

Severity 3 Severity help Status New Status help

First Found-in Version 4.0(1.44) First Fixed-in Version Version help

Release Notes

Authentications on an ACS Appliance may fail after the following

sequence of events:

1) Disconnect the NIC cable from

2) reboot

2) reattach the NIC cable

Workaround is to restart the services after the cable has been reconnected.

Hope that helps!

Regards,

Sundar

New Member

Re: Bug Fixes of patch update for ACS 4.0 appliance (4.0.1.42)

Thanks! My client accepted that this is a known problem that we need to restart services whenever we plugged in the NIC cable.

191
Views
0
Helpful
2
Replies
CreatePlease login to create content