Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CACS-SE

Installed the ACS4.0 appliance and booted up to perform initial config. After I completed config and rebooted, went to gui interface. Under Network Configuration, I found two(2) AAA servers. One of them had the hostname that I had made for the appliance during the initial config and the ip address was 169.xxx.xxx.xxx. The second one was named Self and had the ip address that I configured during initial setup. I don't understand why I have the two AAA servers. How will this affect my restore uperation when I migrate the data from my old ACS. TIA

1 REPLY

Re: CACS-SE

Hi,

I raised a TAC case with this very issue, and it turned out to be a known problem. Here's what the engineer told me to do:

"To Rectify this, go into the auth-proxy table and remove the entry that has the right name (but is associated with the wrong IP address) - move it from the right column to the left column. Then, move the entry with the wrong hostname/correct IP address to the right column in the auth-proxy table. Once this is done you should be able to remove the erroneous entry entirely from the aaa servers entries."

Until we did this the SE wouldn't operate at all - we just got "unknown NAS" error messages.

HTH

Andrew.

105
Views
0
Helpful
1
Replies
CreatePlease login to create content