Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisc ISE 1.1.3: PS not shown in Admin Node and no live authentications

Dear folks,

I have a distributed deployment of ISE. 4 Applicances, two are Admin and Monitoring while remaining two are Policy Server.

Policy Nodes are showing down... But, actualy they are running and working fine. Clients are being authenticated.

I checked the services "show application status ise", all are fine.

Any thoughts...

Thanks,

Regards,

Mubasher Sultan

2 REPLIES

Cisc ISE 1.1.3: PS not shown in Admin Node and no live authentic

Do you have a firewall between your nodes?

New Member

Cisc ISE 1.1.3: PS not shown in Admin Node and no live authentic

I believe that the following link would help you with your query.

http://www.cisco.com/en/US/docs/security/ise/1.0/user_guide/ise10_troubleshooting.html#wp1035890

Moreover, I feel that there could be various reasons for this kind of issue, as in:

1. Incorrect System time and NTP server settings
2. The server certificate operations have not been performed directly on each individual node
3. The switch is not transmitting RADIUS accounting packets (attributes) to the RADIUS server.

The above three maybe a reason, please check and revert if they actually are the reason for PSN to be down.

313
Views
0
Helpful
2
Replies
CreatePlease to create content