Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco ACS 1113 version 4.1 - Help

I have a ACS 4.1 which I recently tried to upgrade to 4.2 and the upgrade,  After the upgrade I cannot get access to the acs 1113 appliance.  I tried everything.  I was wondering Console is not working I tried connecting up a monitor and keyboard and THe monitor is good. But I cant do anything on the keyboard.  The keyboard works b uecause the i can turn the caps lock on and off.  I can Ping the acs 1113 I just cant http or ftp to it..Is there a special serial cable that i need I am using the cable shipped with every cisco device with a setting of 115200 8N1N.  Am i missing something?  please help.

3 REPLIES
Cisco Employee

Re: Cisco ACS 1113 version 4.1 - Help

What URL are you using to try to connect to the ACS?

Keep in mind you should use port 2002; ie:

http://ip-address:2002/

New Member

Re: Cisco ACS 1113 version 4.1 - Help

I wish it were that simple.  http://ip-address:2002/ is the format used for http:  Any other Idea. Like why i cant console into the appliance.  Is there a reset button that i can reset to factory defaults?

Cisco Employee

Re: Cisco ACS 1113 version 4.1 - Help

Regarding the serial console problem, I have seen situations where using a full null modem control cable (instead of just crossing TXD and RXD) is required.

As far as resetting to factory defaults, to do that you would boot off the recovery CD and choose the option to re-image the appliance.

1047
Views
0
Helpful
3
Replies