Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco ACS 4.2.0.124 to External AD authentication problems

After I upgraded the ACS to 4.2.0.124 it began showing the error below from time to time on the agent. It stops authenticating some users and after 50 minutes it the stops authentincating all of them. I tried to Restart all services on ACS but it did not work and it just works when I reload the ACS appliance. 

NTLIB: Unable to get info from RootDSE - check Active Directory availability [-2147016689, 1197]

NTLIB: Unable to get info from RootDSE - check Active Directory availability [-2147016646, 1197]

NTLIB: ad_FindUser failed because Active Directory is not available [1744]

NTLIB: ad_FindUser failed because Active Directory is not available [1744]

RPC: NT_DSAuthoriseUser reply sent

RPC: NT_DSAuthoriseUser reply sent

NTLIB: Unable to get info from RootDSE - check Active Directory availability [-2147016646, 1197]

NTLIB: ad_FindUser failed because Active Directory is not available [1744]

NTLIB: Unable to get info from RootDSE - check Active Directory availability [-2147016646, 1197]

RPC: NT_DSAuthoriseUser reply sent

NTLIB: ad_FindUser failed because Active Directory is not available [1744]

RPC: NT_DSAuthoriseUser reply sent

RPC: NT_DSAuthoriseUser received

NTLIB: Loading Domain Cache

RPC: NT_DSAuthoriseUser received

NTLIB: Loading Domain Cache

NTLIB: Unable to get info from RootDSE - check Active Directory availability [-2147016646, 1197]

NTLIB: Unable to get info from RootDSE - check Active Directory availability [-2147016646, 1197]

NTLIB: ad_FindUser failed because Active Directory is not available [1744]

RPC: NT_DSAuthoriseUser reply sent

2 REPLIES

Re: Cisco ACS 4.2.0.124 to External AD authentication problems

You said you rebooted the ACS appliance, so I assume you are running the ACS SE. Does the version of the Remote Agent match the version of ACS?

Community Member

Re: Cisco ACS 4.2.0.124 to External AD authentication problems

Yes, the remote agent is also running version 4.2.0.124.

862
Views
0
Helpful
2
Replies
CreatePlease to create content