Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco ACS SE upgrade 4.1.1.23 to 4.1.4.

Need to upgrade Cisco ACS SE 1111 and 1112.

Currently running platform 4.1.1.23.5 and need a to upgrade to 4.1.4.13.14

Do I need an upgrade CD for 4.1.4.13 and the recovery Disk? If so do I need different version CDs for SE Hardware 1111 and 1112?

If CD is required they I will need a TAC case and SAS support contract?

If a CD is not required they what cumulative patches do I need and I what order?

Kind of a disappointment that you can't update SE 1111 to version 4.2!

Many thanks,

1 REPLY

Re: Cisco ACS SE upgrade 4.1.1.23 to 4.1.4.

You will need to work with TAC to get the 4.1.4.13 software. Your smartnet contract may allow you to upgrade from 4.1.1.23 to 4.1.4.13. Once installed, you can download the latest patch from

http://www.cisco.com/cgi-bin/tablebuild.pl/acs-soleng-3des

You may be aware of this but the ACS1111 has been declared end of life with support stopping in march 2010.

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps5712/ps5338/prod_end-of-life_notice0900aecd8015edf5.html

-Dan Laden

196
Views
5
Helpful
1
Replies
CreatePlease to create content