Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco ACS Solution Engine version 4.2 doesn't boot

Hi,

We have a CSACSE with version 4.2 that doesn't boot. The error is "Reboot and Select proper Boot device

or Insert Boot Media in selected Boot device and press a key". Actually it happened to first to our existing primary CSACSE then after rebooting for many times the error changed to " a disk read error occured press ctrl+alt+del to restart" and ever since it didn't boot successfully again. So we proceed to RMA the device then once the replacement arrived we tested it first so it booted successfully. Now when we installed it again same error occurred " Reboot and Select Proper boot device". Then after so many times we booted it, it booted successfully again without doing anything on the hardware. So we successfully installed it. After two days the CSACSE management IP can be ping but can't be accessed through gui and the AAA access is not working on it hence the AAA was diverted to it's secondary ACS. Since we can't access it both on console and web browser we try to reboot it, and unfortunately we got same error again " Reboot and Select proper boot device". It seems that the hardisk are not detected during boot process. Hope you guys can help our problem. Thanks!

1 REPLY
Bronze

Re: Cisco ACS Solution Engine version 4.2 doesn't boot

You may try re-imaging the sensors with version 6.0.4. If the re-imaging fails you may try checking the flash device for hdb and hda parameter which is probably what is causing the re-image to fail.

402
Views
0
Helpful
1
Replies