Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco ISE-3315-K9 version 1.1.1.268 upgrade to 1.2.0.899

Hi Dears,

I have two ISE devices. One of them sofware is 1.1.1.268 and one of them is 1.2.0.899. Now i want upgrade ISE 3315 software   1.1.1268 to 1.2.0.899.

How can I do that?? Please help me.

7 REPLIES
New Member

Cisco ISE-3315-K9 version 1.1.1.268 upgrade to 1.2.0.899

First of all, you'll need the file ise-upgradebundle-1.1.x-to-1.2.0.899.i386.tar.gz

After downloading, simply follow these instructions:

http://www.cisco.com/c/en/us/td/docs/security/ise/1-2/upgrade_guide/b_ise_upgrade_guide/b_ise_upgrade_guide_chapter_010.html

Cisco Employee

Cisco ISE-3315-K9 version 1.1.1.268 upgrade to 1.2.0.899

First, Create a repository in the ISE WebGUI by going to Administration > System > Maintenance and clicking Repository on the Left Menu:

Upgrade1.GIF

Click the +Add button and then fill out the configuration for the repository:

Upgrade2.GIF

Note that my repository name is Upgrade.

Download the ise-upgradebundle-1.1.x-to-1.2.0.899.i386.tar.gz file and place it in the location you configured in your repository.

Perform a backup of your ISE.

Install the latest patches for v1.1.1

Log in to the CLI and issue the following command:

application upgrade ise-upgradebundle-1.1.x-to-1.2.0.899.i386.tar.gz Upgrade

Wait.


Please Rate Helpful posts and mark this question as answered if, in fact, this does answer your question.  Otherwise, feel free to post follow-up questions.

Charles Moreton


New Member

Cisco ISE-3315-K9 version 1.1.1.268 upgrade to 1.2.0.899

thank you very much.

Must I install a latest patch??  Which FTP program do you recomendate?

Thanks

Cisco Employee

Cisco ISE-3315-K9 version 1.1.1.268 upgrade to 1.2.0.899

Teymur,

You must have Patch 6 installed for v1.1.1 as a minimum.  As there are only 7 patches and they are cumulative, just install patch 7 and go from there.  Here is the upgrade guide:

http://www.cisco.com/c/en/us/td/docs/security/ise/1-2/upgrade_guide/b_ise_upgrade_guide/b_ise_upgrade_guide_chapter_01.html#ID7

For ease of use, I like FileZilla for an FTP Server.  This is not a recommendation, just what I use personally.  Use whichever program you want, I just happen to like this one.

Please Rate Helpful posts and mark this question as answered if, in fact, this does answer your question.  Otherwise, feel free to post follow-up questions.

Charles Moreton

New Member

Cisco ISE-3315-K9 version 1.1.1.268 upgrade to 1.2.0.899

before upgrade i must install patch 7 as i understand and how do install this patch?

thanks

Cisco Employee

Cisco ISE-3315-K9 version 1.1.1.268 upgrade to 1.2.0.899

Navigate to Administration > System > Maintenance, choose Patch Management from the Left Menu.

Click Install, browse for the patch file on your PC, click Install.  ISE will restart during this patch installation.

Please Rate Helpful posts and mark this question as answered if, in  fact, this does answer your question.  Otherwise, feel free to post  follow-up questions.

Charles Moreton

Cisco Employee

Cisco ISE-3315-K9 version 1.1.1.268 upgrade to 1.2.0.899

Hi teymur azimov,

Please download ise-patchbundle-1.1.1.268-7-87515.i386.tar.gz from www.cisco.com site and you can make use of GUI option (as said in above replies) to install this patch on ISE 3315 node which has ISE version 1.1.1.268. If you are unable to get the file ise-patchbundle-1.1.1.268-7-87515.i386.tar.gz then please raise a request with TAC and they will provide you the file

ise-patchbundle-1.1.1.268-7-87515.i386.tar.gz for installation.

After successful installation of ise-patchbundle-1.1.1.268-7-87515.i386.tar.gz please run the upgrade option as shown in replies.

399
Views
0
Helpful
7
Replies
CreatePlease login to create content