Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco ISE Web interface problem

Hi Dears,

I did initial configuration to Cisco ISE 3315. I wrote username and password in iintial setup. All of them are ok in CLI. I can access that username and password in CLI mode. Then I want to access web interface. The ISE page is open and i type the username and password(which i typed in initial setup).But i can not acces ISE. I try to use the default username and password which is admin/cisco and it is also fail.

I try to configure the new username and password in CLI and then try access the new one but this is also fail.

I did restart the device but this is not help.

I do not know what is a problem

Is it a sofware version bug?? or I need to do additional configuration for web-based interface??

I erase the password policy which is default have in ISE. but the problem is not solved.

please help me.

2 REPLIES

Cisco ISE Web interface problem

Please follow similiar discussions from here

https://supportforums.cisco.com/thread/2162667

Cisco Employee

Cisco ISE Web interface problem

Teymur,

If you can log in to the CLI, use this command to set the password for the CLI:

application reset-passwd ise admin

You will then be prompted to enter the new password and then to confirm it.  The admin accounts for the CLI and for the WebGUI are different accounts and should have been synchronized during the initial setup, but may have been changed.

If your CLI account has the proper priveliges, the command above will work.

Please Rate Helpful posts and mark this question as answered if, in fact, this does answer your question.  Otherwise, feel free to post follow-up questions.

Charles Moreton

231
Views
0
Helpful
2
Replies
CreatePlease login to create content