Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CiscoSecure ACS 4.0 system error (windows)

I'm facing issue about my ACS software. All services are down and cannot start, especially CSAuth.

Windows log reported:

The data buffer created for the "CSRadius" service in the "C:\Program Files\CiscoSecure ACS v4.0\bin\rad_mon.dll" library is not aligned on an 8-byte boundary. This may cause problems for applications that are trying to read the performance data buffer. Contact the manufacturer of this library or service to have this problem corrected or to get a newer version of this library.

Windows version: Server 2003 std edition SP2

Last update patches:

KB982132

KB979687

KB2345886

KB2360937

KB2378111

KB2387149

KB2296011

KB981957

KB2279986

What should I do ? Help!!!

1 REPLY

Re: CiscoSecure ACS 4.0 system error (windows)

Windows 2003 SP2 requires ACS 4.1.4(13) or above.

485
Views
0
Helpful
1
Replies
CreatePlease to create content