Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CoA is not working. I can't open the Guest Portal

I know this is something basic in configuring the ISE, but I'm really desperate. I have reviewed documents, videos and cann't find what is going on.
Annex AuthZ and AuthC rules (I enabled Policy Sets), profiles used for Wireless,RADIUS detail of a connection, and WLC Client statistics.
The devices connect to the SSID in the ISE appear authenticated (CWA) but the guest portal never open
In wired environment have the same problem, now will work to capture evidence of the ISE and Switch.

I will appreciate any advice and assistance.

 

The environment is VM-ISE, WLC 5508 (7.4.100)

 

Regards.

Daniel Escalante

 

3 REPLIES
New Member

Now I'm adding evidences for

Now I'm adding evidences for Wired environment.

I'm including switch configuration, switch debug (RADIUS and dot1x), DACLs from ISE, Wired Policy Set, connection details from ISE

What is the content of your

What is the content of your ACL "redirect" and is it configured on both the switch and the WLC?

What happens if you try to manually enter the redirect URL into your browser? Does the page load? 

Cisco Employee

https://supportforums.cisco

https://supportforums.cisco.com/discussion/12138066/coa-not-working-i-cant-open-guest-portal

255
Views
0
Helpful
3
Replies
CreatePlease to create content