Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CS ACS marked as Deactivated either AP1242 or Wireless LAN Controller

Hi,

We have a solution with 2 CS ACS v3.3, we are using ACS mostly to authenticate wireless user on Standalone and Ligthweith AP's.

Lately the users are complaining about frequent disconnections, we started to check and this is what we have do far:

1) This messages appear on AP's:

RADIUS Server 10.51.16.28:1812 failed to responde to request (ID XX) for client xx:xx:xx:xx:xx:xx / user unknown

RADIUS Server 10.51.16.28:1812 deactivated on WLAN 2

RADIUS Server 10.51.16.28:1812 activated on WLAN 2

This happens always on the same sequence and in an interval of 18 seconds.

2) On the CS ACS we have a lot of failed attemps but lookig further on Windows on the logs of the CSRadius service we see this:

RDS 07/24/2008 13:54:02 E 2269 4828 Error -1058 authenticating NA\MX00159712 - no NAS response sent

3) We run the CSUtil.exe, and this is waht we get:

C:\Program Files\CiscoSecure ACS v3.3\Utils>CSUtil.exe -e -1058

CSUtil v3.3(1.16), Copyright 1997-2004, Cisco Systems Inc

Code -1058 : Unknown Windows error has occurred

C:\Program Files\CiscoSecure ACS v3.3\Utils>

Obviously the WLC or AP's are setting the CS ACS on Deativated state due to the lack of response for some querys (this are very frequent) but we would like to know why the CS ACS is not responding. The CSUtil only says "Unknown Windows error has occurred".

We are checking the Windows config with all the domains it authenticates because it seems it always is with the Windows Domain NA as you can see on the CSRadius Logs.

If anyone has an idea, please let me know.

Thanks and Regards,

memo

1 REPLY

Re: CS ACS marked as Deactivated either AP1242 or Wireless LAN C

On WLC increase radius timeout to 30 and radius dead time to 1 min.

If still issue is there then post auth.log and rds.log

Regards,

~JG

399
Views
0
Helpful
1
Replies
CreatePlease to create content