Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

does nac 4.7 support kaspersky endpoint security

hi ,

we have installed nac for our customer and it works fine ,but the customer want the change the version of kaspersky antivirus from 6 to 8 end point security ,when we have try this the nac agent does not find the antivrus on the the workstation .

i want to know if this version of kasoersky (end point security ) is supported by nac ,if no is ther a solution to make it works with the NAC .

thank  you ,

3 REPLIES
Community Member

does nac 4.7 support kaspersky endpoint security

Kaspersky Endpoint Security V 8 is supported with Nac client version 4.8.2.3 or higher AND compliance module 3.5.2.1 or higher. I am not sure if that version of the compliance module will import into 4.7.X.

The most recent agent is 4.9.1 and the most recent compliance module is 3.5.771.2

Here is a link to the current supported av list (http://www.cisco.com/en/US/docs/security/nac/appliance/release_notes/49/WinAV-AS-vers94.pdf)

Community Member

does nac 4.7 support kaspersky endpoint security

thank you for your response, I want to know what you mean by compliance module,. I started working on the nac and I do not know much

Community Member

does nac 4.7 support kaspersky endpoint security

Hello the Compliance module is a piece of software made by a 3rd party called OpSwat. This module is what allows the NAC agent to properly detect Antivirus and antispyware applications. In older version of Cisco Nac Prior to 4.8 to upgrde the compliance module you had to upgrade the agent in 4.8 the way this works changed quite a bit below is an excerpt from the 4.8 cam/cas release notes:

Cisco NAC Appliance Release 4.8 introduces the Compliance Module feature to help administrators keep client machines as up-to-date with imposed security policies as possible. Traditionally, administrators would need to wait for a new version of the Cisco NAC Agent and/or Mac OS X Agent to provide the most up-to-date AV/AS support for client machines logging into the network. Now, with the Compliance Module feature, the AV/AS support updates have been "decoupled" from the Agent package and can be made available to users' client machines more frequently, thus providing greater support for up-to-date AV/AS vendor applications.

Again please note that to get this feature you must do a full upgrade this means upgrading all Cas/Cam/Client in your enviroment to at least 4.8.2 or higher. I do not believe you will be able to have Kaspersky Endpoint V8 supported while running 4.7.X unless you write a custom check.

752
Views
0
Helpful
3
Replies
CreatePlease to create content