Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Does the ACS v5.4 support vmWare ESXi 4.0 or 4.1?

Looked through the documents around the requirements for ACS V5.4 and whilst there was mention that it supports vmWare ESXi version 5.0, there is no indication as to whether it is backward compatible with ESXi version 4.0 or 4.1.

The vmware infrastructure that I have to use has not yet been upgraded, hence my ESXi version limitation.

Anybody know the answer.

Thanks

Russ.

4 REPLIES
Cisco Employee

Does the ACS v5.4 support vmWare ESXi 4.0 or 4.1?

There should not be an issue. I've seen customer running ACS 5.4 on Vmware 4.x

~BR
Jatin Katyal

**Do rate helpful posts**

~BR Jatin Katyal **Do rate helpful posts**
New Member

Does the ACS v5.4 support vmWare ESXi 4.0 or 4.1?

Ok, Thanks for the reply. This is what I was thinking. Its normally an issue with newer releases of ESXi. But I wanted to make sure.

I will post back when I install....but this won't be until later this year.

Regards

Russ Parker

Re: Does the ACS v5.4 support vmWare ESXi 4.0 or 4.1?

Russell,

Please do not forget to rate Jatin's feedback and mark this as resolved it will help users that have the same question in the future.

Thanks,

Sent from Cisco Technical Support iPad App

Tarik Admani *Please rate helpful posts*
Cisco Employee

Re: Does the ACS v5.4 support vmWare ESXi 4.0 or 4.1?

Yes it supports ESXI 4.0 and 4.1 both. For installation you can follow the below guide.

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_system/5.4/installation/guide/csacs_vmware.html

225
Views
0
Helpful
4
Replies
CreatePlease login to create content