Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

dot1x mac-auth-byass not supported on 2950 switches

Hi all

I have 2950-24 and 2950SX-24 switches. I upgraded them to the Latest IOS version availlable on cisco site(12.1(22)EA11).

We deployed the mac authentication bypass technology in our organization. The problem is the commands (dot1x mac-auth-bypass) and (dot1x critical) are not supported in this version.

How can we solve this issue. I have many switches having this problem

I appreciate your quick response and thanks on advance.

Thanks

5 REPLIES
Cisco Employee

Re: dot1x mac-auth-byass not supported on 2950 switches

Neither of these features are supported on the 2950 platform.

New Member

Re: dot1x mac-auth-byass not supported on 2950 switches

Dear Sir

Are you sure. why it is not supported on 2950 and it is supported on 2940 platforms?

check the below link please. I want to know why cisco doesn't support these important features on this 2950 platform.

http://www.cisco.com/en/US/docs/switches/lan/catalyst2950/software/release/12.1_22_ea11/release/notes/OL14991.html#wp1000099

Thanks in advance,

Re: dot1x mac-auth-byass not supported on 2950 switches

MAC-Auth-Bypass" feature is not available on the Cat2950 Platform and will not be supported in future as well.

MAB was added in 12.1(22)EA9 on 2940.

2960 also support 802.1x MAB.

Regards,

~JG

Do rate helpful posts

Cisco Employee

Re: dot1x mac-auth-byass not supported on 2950 switches

Right. Catalyst 2940/60 and 2950 are different platforms and there are no plans to support MAB on the 2950.

New Member

Re: dot1x mac-auth-byass not supported on 2950 switches

We had a similar problem and unfortunately had to configure port security instead of MAC Auth Bypass. This is very static in nature so it requires more administrative work but I could not find another option.

469
Views
0
Helpful
5
Replies
CreatePlease to create content