Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Is there a minimum IOS version for windows radius 2012R2

Hello,

 

We use a windows server 2008R2 and NPS for radius authentication of our 887,881 and 891 routers, ASA V8.4, and 3750 switches.

We are thinking about migrate our radius to windows 2012R2, wich is a new version of NPS.

 

do you know if there is a minimum IOS version required for NPS on 2012R2 Windows ?

 

Thanks

Everyone's tags (1)
2 REPLIES
Silver

it should work ok with server

it should work ok with server 2012 R2

Bronze

Hi,Yes NPS will work with

Hi,

Yes NPS will work with Window Server 2012R2 and for the minimum server certificate requirement

check the below link.

http://msdn.microsoft.com/en-us/library/cc731363.aspx

149
Views
0
Helpful
2
Replies
CreatePlease login to create content