Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

ISE 1.1 - AD Page Error

Hi,

While configuring the ISE 1.1... I have to integrate the AD with ISE...

But, i m not able to open the page and its giving me the below error...

There was an error while parsing and rendering the content. (Could not load class 'dijit.layout.TabContainer'. Did you spell the name correctly and use a full path, like 'dijit.form.Button'?)

Error code WAP00008.

Snap-shot is attached...

Please advise.

Regards,

Mubasher Sultan

Everyone's tags (7)
15 REPLIES

ISE 1.1 - AD Page Error

Mubasher,

Can you share the details of your setup, this looks like a POC do you have the specs of the virtual machine?

thanks,

Tarik Admani

Please remember to rate helpful posts!

Tarik Admani *Please rate helpful posts*
New Member

ISE 1.1 - AD Page Error

Hello,

I am getting the same error.  I'm doing a PoC as well.  Did anyone find a fix for this?

Cisco Employee

ISE 1.1 - AD Page Error

One suggestion is to clear the browser cache and try again

Have you previously saved any configuration in the AD page?

New Member

ISE 1.1 - AD Page Error

Thanks jrabinow.  It may just be a problem with IE 7.  I was able to drill down with Firefox 12.0.

Cisco Employee

ISE 1.1 - AD Page Error

IE7 is not supported. IE8 or IE9 in compatibility mode and Firefox

Good luck with your POC

New Member

ISE 1.1 - AD Page Error

Here are my VM settings

Memory - 4GB

CPUs - 2

Hard Disk - 90 GB

Cisco Employee

ISE 1.1 - AD Page Error

minimum recommended VM setting are as following

Platform

Cisco Identity Services Engine Appliance 3315 (Small)

Cisco Identity Services Engine Appliance 3355 (Medium)

Cisco Identity Services Engine Appliance 3395 (Large)

Processor

1 x QuadCore
Intel Core 2 CPU Q9400
@ 2.66 GHz (4 total cores)

1 x QuadCore
Intel Xeon CPU E5504
@ 2.00 GHz (4 total cores)

2 x QuadCore
Intel Xeon CPU E5504
@ 2.00 GHz (8 total cores)

Memory

4 GB

4 GB

4 GB

Hard disk

2 x 250-GB SATA HDD
(250 GB total disk space)

2 x 300-GB SAS drives
(600 GB total disk space)

4 x 300-GB SFF SAS drives
(600 GB total disk space)

RAID

No

Yes (RAID 0)

Yes (RAID 0+1)

Ethernet NICs

4x Integrated Gigabit NICs

4 x Integrated Gigabit NICs

4 x Integrated Gigabit NICs

ISE 1.1 - AD Page Error

this a browser problem remove preventing addons or change the browser ,,

Cisco Employee

ISE 1.1 - AD Page Error

I would recommend you to use Firefox 23.0.1..

New Member

ISE 1.1 - AD Page Error

damn , same problem here , since updated to firefox 25.0 , with 24 version works like a charm....

anyway , in mycase is the CiscoISE  appliance not a VM to be involved,

and works great with IE 10 , 9 , and FIREFOX 24 , must be some kind of browser related issue ,

Eugenio Desideri

CCNA .-CCNA SEc

security consultant

Cisco Employee

ISE 1.1 - AD Page Error

Firefox v25 causes an issue in ISE.  This is a known issue to the ISE Business Unit.

You can download Firefox v24 here:

https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/

Please Rate Helpful posts and mark this question as answered if, in fact, this does answer your question.  Otherwise, feel free to post follow-up questions.

Charles Moreton

New Member

ISE 1.1 - AD Page Error

kk THX that's answer my doubt.....

New Member

ISE 1.1 - AD Page Error

I am also seeing the "There was an error while parsing and rendering the content." error messages in Chrome 31.0.1650.63.

Cisco Employee

ISE 1.1 - AD Page Error

Chrome is not supported for either ACS or ISE. FF 25 will be supported on ISE with patch 5 coming later this month

Cisco Employee

ISE 1.1 - AD Page Error

For knowing the list of supported Administrative Interface browsers please refer to below links.

For ISE 1.1 :

http://www.cisco.com/en/US/docs/security/ise/1.1/compatibility/ise_sdt.html#wp60720

For ISE 1.2:

http://www.cisco.com/en/US/docs/security/ise/1.2/compatibility/ise_sdt.html

The above docs also contains more infromation on other compatibilities within ISE.

3885
Views
8
Helpful
15
Replies