Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISE 1.2.1.198 patch 4 did not install to all nodes

Applied Patch 4 to ISE1.2.1.198 on primary admin node, but has not installed on all the other nodes. (I have primary and secondary admin nodes, 2 policy nodes and 2 m&t nodes)

 

6 REPLIES
Cisco Employee

Are the nodes with the failed

Are the nodes with the failed patch installation still part of your deployment?

Thank you for rating helpful posts!
New Member

Yes all nodes are in the

Yes all nodes are in the Deployment. But Patch didn't install on other nodes. Can i just manually install it on the other nodes?

 

Cisco Employee

That is so strange...have you

That is so strange...have you tried:

- Installing again via GUI

- Rolling back the patch and try either the same patch or a different one

- If none of the above work then you can try installing the patch manually on each node but it would have to be done via CLI:

patch install patch-bundle repository

http://www.cisco.com/c/en/us/td/docs/security/ise/1-3/cli_ref_guide/b_ise_CLIReferenceGuide.pdf

Let us know what happens

 

Thank you for rating helpful posts!

 

Thank you for rating helpful posts!
New Member

Hello I face the same problem

Hello

 

I face the same problem.

 

After installing Cisco ISE 1.2.1.198 patch 6 only the primary node is patched.

 

How did you solve this?

 

Regards

New Member

I ended up doing a manual

I ended up doing a manual install on each node from the CLI.  You'll need to create a repository on each node before doing the manual install.

 

 

New Member

thankyou

thankyou

171
Views
0
Helpful
6
Replies
CreatePlease login to create content