Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISE 1.2.1 Installation fails

Hi,

I have a ISE POC that I need to get running for a customer, but the installation seems to fails everytime.

This runs on a VMWare environment. The install goes through but after final reboot and system restart none of the services is starting up. So I can only SSH into the machine but not http etc...

 

I happened to notice that during the install the vmware-tools install fails and I think this is related.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Did you download the file

Did you download the file directly from CCO?  Have you compared the hash values?

What filename are you using?  It should be this one:

ise-1.2.1.198.x86_64.iso

with a file size of 3,940,336 KB

If yours does not match what is above, you may need to download the file again.  I have experienced partial file download issues with CCO in the past.  I hope this helps.

 

Please Rate Helpful posts and mark this question as answered if, in fact, this does answer your question.  Otherwise, feel free to post follow-up questions.

Charles Moreton

 

3 REPLIES
Cisco Employee

Did you download the file

Did you download the file directly from CCO?  Have you compared the hash values?

What filename are you using?  It should be this one:

ise-1.2.1.198.x86_64.iso

with a file size of 3,940,336 KB

If yours does not match what is above, you may need to download the file again.  I have experienced partial file download issues with CCO in the past.  I hope this helps.

 

Please Rate Helpful posts and mark this question as answered if, in fact, this does answer your question.  Otherwise, feel free to post follow-up questions.

Charles Moreton

 

New Member

Hi All,The issue was the .iso

Hi All,

The issue was the .iso file that was somehow corrupt.

The file size was the same, but I downloaded another version and that one worked 100%.

 

Thanks Charles.

Ciao

JC

Cisco Employee

Glad to hear that you got

Glad to hear that you got this resolved!

109
Views
0
Helpful
3
Replies
CreatePlease login to create content