Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISE 1.2 Restore Issue

ISE 1.2 (on vm) creates a backup file without error.  I can use the file to restore a clean ISE installation (same release) without error.  However, the ISE application server process is not running.   "Reload" or "App Start" do not restart the ISE process.  Including or not including the ade-os has no affect.   I would apreciate any suggestions as to what might be preventing the ISE server proecess from running.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hi Marvin,Please make sure

Hi Marvin,

Please make sure you also have the same version of patches on the clean ISE installation. I know from your statement you have same ISE 1.2 version but I would request you to check with the same version of patches on which the backup was taken.

Still if you have the same version of patches and not able to bring back the App server up and running , please attach ADE.log and catalina.out file, I will quickly take a look and suggest the next steps.

As per my knowledge and from your problem explanation , it is for sure you might be missing the patches.

 

Thanks,

Naresh

4 REPLIES

Did you change the time

Did you change the time before?

Cisco Employee

Hi Marvin,Please make sure

Hi Marvin,

Please make sure you also have the same version of patches on the clean ISE installation. I know from your statement you have same ISE 1.2 version but I would request you to check with the same version of patches on which the backup was taken.

Still if you have the same version of patches and not able to bring back the App server up and running , please attach ADE.log and catalina.out file, I will quickly take a look and suggest the next steps.

As per my knowledge and from your problem explanation , it is for sure you might be missing the patches.

 

Thanks,

Naresh

New Member

After I installed the same

After I installed the same patch version, everything worked perfectly.

Thank-you.

Cisco Employee

Few Data Restoration

Few Data Restoration Guidelines listed here

http://www.cisco.com/c/en/us/td/docs/security/ise/1-2/user_guide/ise_user_guide/ise_backup.html#pgfId-1115992

79
Views
0
Helpful
4
Replies
CreatePlease to create content